Методическая копилка учителя информатики

маркерГлавная

Организационные материалы и документы

Лабораторно-практические работы

Уроки информатики: конспекты, лекции

Интегрированные (бинарные) уроки

Дидактический материал

Презентации

ЭОР, ЦОР

Флеш- и видеоуроки

Оформление кабинета

Интерактивная доска

Занимательная информатика

Экзамен по информатике

Внеклассные мероприятия, сценарии

Тесты и контрольные работы

Учебники, мануалы и пособия

Олимпиады/Конкурсы

Исследовательская работа

Статьи/Доклады

Универсальные учебные действия

Родительское собрание

Графические материалы

Полезные ссылки

Полезные программы (soft)











маркер Новинки маркер Для авторов маркер Как пройти аттестацию маркер Обратная связь


Лабораторно-практические работыMS Excel 2003 - табличный процессор Логические функции




Лабораторно-практическая работа № 13
«Логические функции MS Excel 2003»





Выполнив задания этой темы, вы научитесь:

  • Технологии создания и форматирования табличного документа;

  • Использовать встроенные логические функции Excel 2003 для расчетов.

Задание. Рассчитать количество комиссионных на основе использования логических функций (см. рис.)

Образец выполнения задания
Технология работы:

  1. Запустить приложение Excel 2003.

  2. В столбец A ввести фамилии продавцов в соответствии с образцом (см. рис.). В 1 строку введите текст шапки таблицы. В столбец B введите значения объема продаж.

    •      Правило 1. Если объем продаж меньше 20000, то комиссионные составляют 10% от его объема, а если не меньше 20000, то 20%.

    •      Правило 2. Если объем продаж меньше 20000, то комиссионные составляют 10% от его объема, если больше 20000, но меньше 30000, то 20%, а если больше 30000, то 30%.

  3. Для расчетов комиссионных по первому правилу в ячейку С2 введите формулу =ЕСЛИ(В2<20000;В2*0,1;B2*0,2). Для этого: Щелкните по кнопке Кнопка: Вставка функцииВставка функции.В окне мастера функций выберите Категория – Логические. Выберите функцию ЕСЛИ – Ok. Появится окно Аргументы функции, в окне Логическое выражение введите выражение из скобок. Затем скопируйте эту формулу в диапазон С2:С6 или распространите ее на столбец C.

  4. Для расчетов комиссионных по второму правилу в ячейку D2 введите формулу
    =ЕСЛИ(В2<20000;В2*0,1;ЕСЛИ(И(В2>=20000;В2<30000);В2*0,2;
    ЕСЛИ(В2>=30000;В2*0,3))).
    Скопируйте эту формулу в ячейки D2:D6.

  5. Формула для расчетов комиссионных по второму правилу довольно сложна и состоит из нескольких вложенных функций ЕСЛИ. Того же результата можно достичь не за счет не суперпозиции этих функций, а их сложения. В ячейку Е2 введите следующую формулу: =ЕСЛИ(В2<20000;В2*0,1;0)+ЕСЛИ(И(В2>=20000;В2<30000);В2*0,2;0)+
    ЕСЛИ(В2>30000;В2*0,3;0)
    . Она будет давать тот же результат, что и формула в столбце D. Так же скопируйте эту формулу в ячейки Е2:Е6.

  6. В заключение отберем тех менеджеров, которые по результатам продаж добились лучших результатов. С этой целью в ячейку F2 введите формулу =ЕСЛИ(В2=МАКС ($2:$6);"Лучший";""), а затем скопируйте ее в диапазон F2:F6.

  7. Оформим таблицу в соответствии с образцом. Выделите всю таблицу Формат – Ячейки – Граница. Щелкните Внешние и Внутренние. Тип линии – Двойная. Вновь щелкните по кнопке Внешние границы.

  8. Выделите 1 столбец. Формат – Ячейки – Вид – Заливка ячеек. Выберите цвет заливки, но не слишком насыщенный, иначе не будет видно текст, он будет сливаться с заливкой. Аналогично измените заливку 1 строки таблицы.

  9. Измените начертание текста на полужирный в 1 столбце и 1 строке.

  10. Удалим сетку с листа. Сервис – Параметры – Вид - Параметры окна. Снимите флажок – Сетка.

  11. Разобьем лист на страницы. Сервис – Параметры – Вид – Авторазбиение на страницы.

  12. Excel 2003 предоставляет возможность оформить фон всего листа. Формат – Лист – Подложка. Выберите рисунок, который будет являться фоном таблицы.





Используемая литература:

  1. Макарова Н.В. Программа по информатике (системно-информационная концепция). К комплекту учебников по информатике 5-11 класс. Санкт-Петербург: Питер.2000г.
  2. Информатика. 5-11 класс. /Под ред. Н.В. Макаровой. – СПб.: Питер, 2001
  3. Коляда М.Г. Окно в удивительный мир информатики. ИКФ «Сталкер»,1997
  4. Шафрин Ю.А. Основы компьютерной технологии. Учебное пособие для 7 – 11 классов по курсу «Информатика и вычислительная техника» - Москва: ABF,1996
  5. Ефимова О.В., Моисеева М.В., Ю.А. Шафрин Практикум по компьютерной технологии. Примеры и упражнения. Пособие по курсу «Информатика и вычислительная техника» - Москва: ABF,1997
  6. Горячев А., Шафрин Ю. Практикум по информационным технологиям. М.: Лаборатория базовых знаний, 2001
  7. Семакин И.Г., Шеина Т.Ю. Преподавание курса информатики в средней школе. М.: Лаборатория базовых знаний, 2002
  8. Симонович С.В., Евсеев Г.А. Практическая информатика. Учебное пособие для средней школы. Универсальный курс. – Москва: АСТ-ПРЕСС: Информ-Пресс, 1998
  9. Симонович С.В. Компьютер в вашей школе. М.: АСТ-ПРЕСС: Информком-Пресс, 2001
  10. Симонович С.В., Евсеев Г.А. Занимательный компьютер. Книга для детей, учителей и родителей. Москва: АСТ-ПРЕСС: Информком-Пресс, 2002

save Файл листа книги Excel в архиве ZIP, объемом 7 Kб (2-1-7-13.zip)



наверх







КОММЕНТАРИИ

Евгений, Н.Новгород
п.6 где указано про ввод $2:$6 не допустимо
формула не рещается.
19-11-2011 22:14
UEMA Ответ на сообщение п.6 где указано про ввод $2:$6 не
п.6 где указано про ввод $2:$6 не допустимо формула не рещается.
проверяйте, возможно есть ошибка в введенной вами формуле, перепутаны русс. и латин. буквы.
19-11-2011 23:00
Wolf
это формула не решается =ЕСЛИ(В2=МАКС ($2:$6);"Лучший";"")
пишет "имя"
09-04-2012 18:07
UEMA Ответ на сообщение это формула не решается =ЕСЛИ(В2=МАКС
это формула не решается =ЕСЛИ(В2=МАКС ($2:$6);"Лучший";"") пишет "имя"
см.комментарий выше
09-04-2012 18:53
Julie
там должно быть =ЕСЛИ(B2=МАКС($B$2:$B$6);"Лучший";"")
17-04-2012 19:18

 

Добавить комментарий



Комментарий:*
Ваше имя:*   Город:

Понравилась страница?

Добавь плюс)



маркер Биология

маркер Химия

маркер Физика

маркер Ин.язык

маркер Математика

маркер Лит-ра и русс.язык

маркер История

маркер Физкультура

маркер Технология

Архив материалов
2009 г. 2010 г. 2011 г.
2012 2013